FXPro MT4 Builds Below 940 to be unsupported with Version Updates

June 21, 2016

Please update the MT4 version, or you will have login problem later.

FXPro MT4 Builds Below 940 to be unsupported with Version Updates

Please kindly note that with the version update in FXPro Trading Server, you are also required to update your MT4 to the newest version.

As MetaTrader4 Build below 940 will not be supported from Friday July 1, you will also no longer be able to connect to FXPro trading servers with such versions.

To check your MT4 version, you can go to “Help”→”About” in MT4 as below.

metatrader4 version update build help about

Then you will see the details of your software and current version.

mt4 version build how to check

If your build is lower than 940(if the number is lower than 940), you may need to re-install the MT4 or update it directly from MT4 client terminal.

Supported Devices for MT4

To use your MT4 without any malfunctions, you are recommended to use Windows PC which is no older than XP.

Windows XP or MAC PC are not mainly supported by MetaTrader4, and you could have some malfunctions during tradings.

You can find all available devices for MT4 in FXPro official website.

Free 123 USD

30 USD for Free

25 USD for Free

300 USD for Free

100 USD for Free

30 USD for Free

Partner brands

Hercules